Beperkte performance / beschikbaarheid vanwege een DDos attack - Reduced performance / availability due to DDos-attack
Incident Report for Procademy
Resolved
De storing is verholpen.
Posted Nov 04, 2022 - 11:29 CET
Monitoring
De diensten lijken geen hinder meer te ervaren van de DDos aanval. We blijven het monitoren.

The services seem not to be affected by the DDos attack anymore. We keep on monitoring the issue.
Posted Nov 04, 2022 - 09:23 CET
Update
De provider is bezig met een oplossing. We are continuing to work on a fix for this issue.
Posted Nov 04, 2022 - 08:58 CET
Identified
Onze diensten hebben beperkte performance / beschikbaarheid vanwege een DDos attack. Onze hosting provider is een maatregelen aan het nemen om de aanval af te slaan en het probleem te verhelpen.

Our services have reduced performance / availability due to an ongoing DDos attack. Our hosting provider is executing mitigating actions to solve the issue.
Posted Nov 04, 2022 - 08:52 CET
This incident affected: API and Procademy.